Issues logging in

Incident Report for Builder Prime

Resolved

This issue has been resolved
Posted 7 days ago. Mar 25, 2025 - 15:18 EDT

Monitoring

We haven't received an official update yet, but authentication seems to be working again.
Posted 7 days ago. Mar 25, 2025 - 14:52 EDT

Identified

Our authentication service provider has identified the issue and is working to mitigate right now: https://status.auth0.com/incidents/6cv20z0sj11k
Posted 8 days ago. Mar 25, 2025 - 14:40 EDT

Update

We are currently tracking the issues in region US-4 here: https://status.auth0.com/

Users who are already logged in are not affected, but new attempts to login are mostly failing. We are looking for workarounds.
Posted 8 days ago. Mar 25, 2025 - 14:28 EDT

Investigating

We're seeing issues with authentication and logging in
Posted 8 days ago. Mar 25, 2025 - 14:15 EDT
This incident affected: Web and Mobile Apps.