Icons not working
Incident Report for Builder Prime
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 16:57 EDT
Monitoring
We are seeing the icons start to appear now.
Posted Apr 25, 2024 - 16:46 EDT
Investigating
Our icon service provider is currently experiencing an outage. The most significant impact of this is likely the inability to close windows that can only be closed when the 'x' icon appears at the top right. The best workaround to that right now is refreshing the page.
Posted Apr 25, 2024 - 16:23 EDT
This incident affected: Web and Mobile Apps.