Intermittent Email Issues
Incident Report for Builder Prime
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 17:57 EDT
Monitoring
We haven't seen any issues with sending emails recently. We are still closely monitoring.
Posted Sep 20, 2022 - 17:38 EDT
Investigating
Our email provider is experiencing intermittent issues with sending emails. If you receive an error when sending, please try again as the issues are intermittent. This does not impact emails sent using the Gmail integration. We are closely monitoring the situation with our provider.
Posted Sep 20, 2022 - 16:56 EDT
This incident affected: Integrations (mailgun API).