Disruption with the ProVia: entryLINK Integration

Incident Report for Builder Prime

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 15:19 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2025 - 15:09 EDT

Investigating

We are experiencing disruption with our integration with ProVia. We are in active contact with their support to resolve the issue.
Posted Jun 04, 2025 - 14:35 EDT
This incident affected: Integrations (ProVia: entryLINK).