Email sending is currently unavailable in Builder Prime
Incident Report for Builder Prime
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 14:06 EST
Monitoring
We are starting to see emails go through successfully again! We are closely monitoring and will be in touch soon with further updates and information.
Posted Feb 29, 2024 - 13:28 EST
Identified
We are continuing to work with our service provider to restore the email service.
Posted Feb 29, 2024 - 12:02 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 29, 2024 - 11:07 EST
Monitoring
We're working with our email provider, and the email functionality should be reactivated shortly.
Posted Feb 29, 2024 - 11:06 EST
Investigating
We are having an issue with our email service provider. We are further investigating and working with our service provider.
Posted Feb 29, 2024 - 10:03 EST
This incident affected: API and Integrations (mailgun API, mailgun SMTP, mailgun Outbound Delivery, mailgun Inbound email processing).