QuickBooks Online API timeout errors.

Incident Report for Builder Prime

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 05:53 EDT

Monitoring

QuickBooks Online is experiencing an incident that is resulting in API timeout errors.
Posted Sep 01, 2026 - 19:31 EDT
This incident affected: Integrations (QuickBooks Online Integration).