SMS Delivery Issue with T-Mobile

Incident Report for Builder Prime

Resolved

This has been resolved
Posted Mar 18, 2025 - 17:21 EDT

Monitoring

Message delivery appears to be returning to normal as we await official word
Posted Mar 18, 2025 - 16:51 EDT

Identified

There are intermittent issues with receiving text messages from T-Mobile users. This issue has been escalated to the highest levels and is currently being worked on directly with T-Mobile.  We are working to get updates as soon as possible and will keep everyone up to date as we find out more.
Posted Mar 18, 2025 - 10:07 EDT
This incident affected: Integrations (Text Messaging).