Builder Prime App is Unavailable
Incident Report for Builder Prime
Resolved
The incident has been resolved and we are back up and running! We sincerely apologize for the convenience. Please contact support if you continue to see issues.
Posted Jun 08, 2021 - 07:27 EDT
Update
The upstream providers are reporting that services are being restored and it seems other sites and apps across the Internet are coming back online. Hopefully Builder Prime will follow suit shortly. Keep refreshing the page every minute or two and hopefully we will be back online in short order.
Posted Jun 08, 2021 - 07:17 EDT
Identified
We are in touch with our service providers and monitoring the outage here: https://status.fastly.com/

This appears to be affecting a significant portion of the global internet, so we are hoping for a quick resolution, We are also looking at workarounds to circumvent these services.
Posted Jun 08, 2021 - 06:44 EDT
Investigating
Our upstream application servers appear to be experiencing a major outage affecting apps and sites across the Internet. We are currently investigating and working to restore service ASAP.
Posted Jun 08, 2021 - 06:29 EDT
This incident affected: Web and Mobile Apps.