Slowness in Builder Prime app
Incident Report for Builder Prime
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 12:16 EDT
Monitoring
Performance appears to be improved. We are continuing to monitor and investigate root cause.
Posted Sep 29, 2022 - 12:04 EDT
Investigating
We are currently experiencing some performance issues. We are investigating and will update again shortly.
Posted Sep 29, 2022 - 11:48 EDT
This incident affected: Web and Mobile Apps.